Follow

bLoyal was not affected by the OpenSSL Heartbleed bug

What happened?

Recently, it was publicly disclosed that OpenSSL, an open-source implementation of web server security, had a bug that resulted in potential vulnerability of securely stored information. Additional information regarding the specifics of this topic can be obtained by performing a basic web search.

 

Is bLoyal affected?


The bLoyal web servers are Windows Server based. OpenSSL is most commonly used within unix-like servers and therefore, our web servers were not impacted in any way by this security vulnerability. Our web servers also undergo routine security inspections to ensure that they are running the most up-to-date security patches.    

We have also checked with the key service providers that the bLoyal service integrates with and confirmed that they were not affected either. 

Here is a helpful site you can use for determining whether a site is vulnerable. ttp://filippo.io/Heartbleed/#www.usaepay.com   When you enter a bLoyal site in you will get a "broken pipe" warning.  This is caused for two reasons both are because we are not affected: 1) Our firewall protects/blocks it, and 2) We are running the latest Microsoft IIS web server and hotfixes which are not affected.

 

Should you have any additional questions or comments, please feel free to reach out to us at support@bloyal.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk