Follow

Windows XP and Windows POS-Ready Are Not Supported by bLoyal [Updated]

Good day,

Since POS-ready versions of Windows will not operate properly with our connectors due to system limitations, they are not supported by bLoyal. In addition, Windows XP is no longer supported by bLoyal as it is no longer PCI-compliant due to Microsoft's discontinuation of support for Windows XP on April 8, 2014; since system updates no longer take place for Windows XP, that OS is no longer considered secure. For more information, please visit Microsoft's information page on the Windows XP End of Support, and please note you will need to upgrade your systems running bLoyal connectors on older versions of Windows to Windows 7, 8, or 10 in order to continue receiving support for our integrations. Microsoft also has an article with links on how to check your current version of Windows.

Thank you.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Ryan Gallagher

    11/23/15 Update:  With our exciting upcoming Director v4 release on the horizon, it will be required to upgrade to Windows 7 or above in order to use our latest connectors on the Microsoft Azure platform, where our latest release resides. Because Windows XP reached its end-of-life period a year and a half ago, we will not be supporting it any longer as previously announced. I would strongly recommend considering making use of the free Windows 10 upgrade while it is still available should you already have Windows 7 or 8 since in testing it seems more stable and a bit faster. For our Microsoft Dynamics RMS users It would likely be a good time to upgrade to the latest Cumulative Update 5 as well in order to keep up with the latest PCI compliance guidelines in regards to chip cards.

    Here are some links for more information:

    How to Upgrade to WIndows 10

    Important Announcement: bLoyal RMS Integration and PCI Compliance

    Windows XP End-of-Life and PCI Compliance with Microsoft Dynamics RMS 2.0 and Microsoft Dynamics POS 2009

Powered by Zendesk