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Unable To Transfer Files With Director

If it's your first time transferring a file with Director, you'll most likely be prompted to install the Director Control Library. Installation is a fairly simple process. Click here for instructions on how to do so. If you've installed the Director Control Library and are still having problems transfering files, this article provides some troubleshooting steps.

 

Cause 1

Internet Explorer will prevent potentially dangerous browser add-ons from running from untrusted sites without your authorization. Due to the way we detect if our bLoyal Director Control Library is available, an unauthorized add-on can present itself as not being installed.

Solution 1

Check to make sure director.bloyal.com is in your Trusted Sites in Internet Explorer.

Cause 2

Windows 7 64-bit released with two versions of Internet Explorer, a 32-bit version as well as a 64-bit version. The bLoyal Director Control Library that allows you to download files does not work with the 64-bit version of Internet Explorer.

Solution 2

Determine if you are using the 64-bit version of Internet Explorer by right-clicking the running Internet Explorer icon on your taskbar.  The third entry from the bottom will say “Internet Explorer (64-bit)” if this is the case. If so, choose “Close Window” and make sure Internet Explorer is no longer running.

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You can also click on the Tools icon in an open IE window.

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Click on "About Internet Explorer" and this will show you one of the screens below. Click OK

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Once that is done, click the Start button on the taskbar, and in the Search box, type “iexplore.exe” and click enter. This will launch the 32-bit version of Internet Explorer. Log into Director and attempt to download your file.

If you are unable to find the file via the search you can find it from the Program Files (x86) folder on your C Drive. Double click on the folder. 

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Find the Internet Explorer folder and double click on it.

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Find the iexplore file and double click on it.

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Cause 3

If the file you want to upload is currently open (such as a .CSV file being open in Excel, Windows will block the upload, and no warning message is presented.

Solution 3

Save the file and exit the program you used to modify the file. Then upload the file to Director.

Cause 4

If you are trying to download an export from the tools area and the processing bar appears and quickly disappears it can be caused by the way you have named the file for export.

Solution 4

Create a new import of the same type and be sure not to include any spaces in it.

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