Follow

TLS 1.0 and 1.1 to be Disabled on Legacy V3 Platform

Our clients' security is very important to us. To meet the new PCI requirements, bLoyal will be disabling TLS 1.0 and 1.1. across all our legacy services by June 30, 2018. If your login URL is director.bloyal.com (no server cluster numbers), you are currently running on our legacy V3 services. For all our clients running on clusters 2, 7, 9, 11, and 12, TLS 1.0 and 1.1 had already been disabled prior. For example, cluster 2 would be director2.bloyal.com, cluster 11 would be director11.bloyal.com, etc.

This change should require no actions on your company's part as it's strictly taking place on our legacy platform. It should also not affect any current services beyond helping to strengthen security and meet the new PCI requirements.

For more information, please visit: https://blog.pcisecuritystandards.org/are-you-ready-for-30-june-2018-sayin-goodbye-to-ssl-early-tls

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk