Sometimes when attempting to connect to the bLoyal service through either the POS or Store Connector, you may see an error message referring to code “WSE910” and the Connector will be unable to function.
Cause
This message is displayed when the clock on your machine doesn't match the time on our servers. The time on the local machine must be accurate to ensure data integrity. The most common cause of this is either a user changing the time/date/time zone on the machine, or a depleted BIOS battery on the motherboard is not keeping time correctly. In addition, if the daylight savings time settings are not correct, that can also trigger this error (e.g. DST is on when it should be off, yet the time was manually adjusted to be the current actual time).
Solution
Set the time, date, time zone, and DST settings correctly on all machines running bLoyal connectors. On most Windows machines, you can click the clock in the task bar to verify the settings, then click “Change date and time settings.” Additionally, we strongly encourage you to make sure that your machine is synced with a global time server in order to maintain an accurate global time. This can also be done through a central domain controller that is synced with a global time server and then pushes that time out to any computers that connect to that domain controller.
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